Twenty Twenty-One

Technical Requirements

Estimated reading: 1 minute 0 views

Below are the minimum requirements for the Lyngva theme to run perfectly on your website.

  1. WordPress v6.0 or greater
  2. PHP 8.0 or greater
  3. Database: MySQL 5.7 or greater OR MariaDB 10.3 or greater
  4. HTTPS / SSL Support
  5. FTP Software to upload files to the Server (eg: FileZilla or WinSCP)
  6. Server: Apache or Nginx
  7. Web Browsers: Firefox, Chrome, Opera, Safari, and Edge

Please Note: Older versions of PHP and MySQL or MariaDB database may expose your site to security vulnerabilities. So, we advise you to always use latest versions of the above mentioned tools.

Leave a comment

Your email address will not be published. Required fields are marked *

Share this Doc
CONTENTS